Windows in cantermore buildings are weirdly shaded purple
Closed, ResolvedPublic

Description

What is happening:
There certain model of buildings that has purple shaded windows.

What should be happening:
They should look like the other of it's models that don't have the purple shade windows.

Steps to reproduce the issue:
Go to the locations in the pic and see that the windows aren't exactly right.

Game client version:
Vers. 0.1.3.1 windows 64x

Reproduced by:
Dorumon21

Reproduced on:
Windows 10, 64x

Crash logs or exceptions generated:

Screenshots:
Please note that I am showing the front and back of each

Xiron closed this task as Resolved.Jul 11 2017, 1:24 AM
Xiron added a subscriber: Xiron.

The two toned purple one (2nd image) seems to be intentional - the single toned one (1st image), not so much. Fixed anyhow.