Purple Rain Quest Marker mid-quest
Closed, ResolvedPublic

Description

What is happening:
After recovering the book, Purple rain's quest marker becomes active, even though you must first return the book to the distributor. Purple Rain says nothing important at this point.

What should be happening:
Since you're not supposed to talk to him yet, his quest marker shouldn't be active.

Steps to reproduce the issue:
Start the quest by talking to Purple Rain
Talk to his publisher in Cantermoore
Talk to the distributor in Cloudopolis
Recover the copy of the book from the sand farmer
return to Purple Rain

Game client version:
v.0.1.3.1 Forum Link

Reproduced by:
The good Manticore

Reproduced on:
Windows 10 64-bit

Crash logs or exceptions generated:
N/A

Footage:
https://drive.google.com/open?id=0B_wN7aIC3lHWQ2RzQVJYZnlHYVE

Rattletrap closed this task as Resolved.Oct 9 2017, 4:43 AM