Climbable Waterfalls in Cantermore
Closed, WontfixPublic

Description

What is happening:
Player can scale the waterfalls in Catermore

What should be happening:
Players shouldn't be able to climb the waterfalls

Steps to reproduce the issue:
Swim up to a water fall. Continue to walk forward and spam the space bar.

Game client version:
LAR 0.1.3.1
Reproduced by:
Spring_Heart

Reproduced on:
Windows 7, 64 bit

Crash logs or exceptions generated:
N/a

Screenshots:

Spring_Heart renamed this task from Climbable Waterfalls in Catermore to Climbable Waterfalls in Cantermore.Jan 4 2017, 5:04 PM

Can confirm, a player with their character's size set lower than the maximum can be able to jump up any near vertical surfaces including the waterfall.

Rattletrap closed this task as Wontfix.Jun 28 2018, 7:22 PM
Rattletrap added a subscriber: Rattletrap.

Can't totally fix this due to construction of various waterfalls.