Out of bounds in the Crystal Castle
Closed, ResolvedPublic

Description

What is happening:
Inside the crystal castle, there is a slightly ajar door that unicorns can teleport through. Through this door is a staircase leading down to a dead end with a mute Prince Overwatch standing around.

What should be happening:
This section should either be fully blocked off so nobody can get in, or have something worthwhile there.

Steps to reproduce the issue:
With a unicorn, enter the Crystal Castle from Crystal Kingdom proper, near the crystal heart. The door directly in front of you is slightly ajar. Angle your camera to see through the crack between doors. Use teleport on the ground by the stairs on the other side.

Game client version:
Launcher 0.2: Build 0.1.2

Reproduced by:
DarkSpectre

Reproduced on:
Windows 10 64 bit
Crash logs or exceptions generated:
N/A

Screenshots:

Prince Overwatch's dialogue in the Crystal Castle appears to be present with the macOS v0.1.2.1 build, though I believe it should be working on other builds as well, since dialogue is handled server-side.

Suggest closing this task as solved, as entry to the spiral staircase is likely an intentional feature of the game, as referenced by Prince Overwatch's dialogue.

I've gone back to double check this now. Cyanspark is correct that his dialogue is working now. I am unsure if perhaps it was a glitch on my end causing him to be unresponsive.

Rattletrap closed this task as Resolved.Jun 28 2018, 6:32 AM
Rattletrap added a subscriber: Rattletrap.

This issue has been resolved in more recent builds.