The Sun is overlapping everything at night time
Closed, ResolvedPublic

Description

What is happening:
The Sun is overlapping everything else during night time, though only at times.
I've tried to find a pattern but it's rather hard.

[Edit]
This part of the landscape between cantermore and heartlands is very buggy in two ways:

The sun flare shows through it at all times like you saw there
Unicorns cannot use their teleport magic on this exact same section of landscape.

What should be happening:
The Sun should be sleeping.

Steps to reproduce the issue:
To be honest, I'm not sure, I'm trying to find the pattern but I can't seem to, maybe the photos will shed some light on the matter.
(Hehe, see what I did there?)

Game client version:
v0.1.1

Reproduced by:
Me, Myself and I.

Reproduced on:
Windows 7, 64bit

Crash logs or exceptions generated:
N/A

Screenshots:
http://i.imgur.com/XnAcMv2.png
http://i.imgur.com/kCog5sZ.png

Xiron added a subscriber: Xiron.Jan 4 2017, 11:18 AM

Hey Brew, can you edit this to make it a duo report?

This part of the landscape between cantermore and heartlands is very buggy in two ways:

  1. The sun flare shows through it at all times like you saw there
  2. Unicorns cannot use their teleport magic on this exact same section of landscape.
In T802#12865, @Xiron wrote:

Hey Brew, can you edit this to make it a duo report?

This part of the landscape between cantermore and heartlands is very buggy in two ways:

  1. The sun flare shows through it at all times like you saw there
  2. Unicorns cannot use their teleport magic on this exact same section of landscape.

I dunno how to make it a duo report. :C
I have no idea how to navigate Phabricator....

Xiron added a comment.EditedJan 4 2017, 11:52 AM

"Edit task" button on the right. Just update description and title from there.

If it comes down to it, I can always make a separate report for the teleport issue and then reference this one saying it might also be related.

SweetBrew updated the task description. (Show Details)Jan 5 2017, 3:53 AM

Edited it.
Sorry for taking so long, I hadn't had access to my computer until now. lol

Xiron closed this task as Resolved.Jul 6 2017, 9:05 AM

Sun thing seems to be resolved.
The teleport issue on the other hand, we'll leave that for t945