If you jump while going up a steep hill, you won't land for a while.
Closed, ResolvedPublic

Description

What is happening:
Each time you jump when you are walking up a steep hill (not extreme, just steep), you jump, but then you slide along the ground with little or no control, until it decides you are on the ground again.

This glitch occurs reliably on hills with a large enough grade, although it occasionally happens on lesser gradations.

Very annoying as an earth pony in Cloudopolis, where a lack of control means that you fall off.

Will not occur on near-cliffs. (although being able to climb those is another bug)

(v 0.1.1)

(Linux)

Asriel created this task.Dec 24 2016, 11:29 PM
Cyanspark added a subscriber: Cyanspark.EditedJan 30 2017, 2:54 PM

Duplicate of T167

Rattletrap closed this task as Resolved.Jun 30 2018, 8:11 PM
Rattletrap added a subscriber: Rattletrap.

Fixed in more recent builds with changes in game physics.