Pony names hard to read against some backgrounds
Closed, ResolvedPublic

Description

What is happening:
When looking on a pony with, say, some pavement behind him, his/her name is not readable.

What should be happening:
Pony names should be readable on any background - outlines?

Reproduced on:
W7x64

Screenshots:
http://prntscr.com/dmseog

Dexeus created this task.Dec 22 2016, 9:18 PM
Fess added a subscriber: Fess.Dec 23 2016, 3:13 AM
Fess added a comment.Dec 23 2016, 3:16 AM

Was bothered by this issue as well.

Also would like to see brighter backgrounds in dialogue boxes, because my eyes are tiring to read dark text placed above dark background, especially when there are plenty of text.

Xiron added a subscriber: Xiron.Dec 25 2016, 5:27 PM

I've got the best/worst one, I even put arrows in case you can't find it:
https://s5.postimg.org/yfs074zbb/Breeze_Name.png

The only suggestion I can give is to put outlines around names.

Natfoth claimed this task.Jan 2 2017, 8:22 PM
Natfoth added a subscriber: justin.
Natfoth closed this task as Resolved.Jan 3 2017, 12:14 AM

Fixed in 0.1.3