Walking On The Air
Closed, WontfixPublic

Description

What is happening:
Am able to walk on the air after using Air Step skill in mid-air. This acts exactly like flight except I have my wings furled. This is visible to other users. Can also sit down and use emotes in mid-air. (It still consumes energy as per flight).

What should be happening:
Wings should be spread and flapping while in the air

Steps to reproduce the issue:
Play a pegasus
Rise into the air (double-tap space bar then hold space for a bit)
Use the Air Step skill
Walk around in the air

Game client version:
LAR_linux_2016_12_13_32e5f46.zip

Reproduced by:
Fess
ccc_037

Reproduced on:
64-bit Linux

ccc_037 created this task.Dec 17 2016, 10:59 AM
ccc_037 updated the task description. (Show Details)Dec 18 2016, 5:50 PM
Rattletrap closed this task as Wontfix.Feb 24 2021, 6:32 PM
Rattletrap added a subscriber: Rattletrap.

No plans to fix this at this time. Consider it an unintended feature.