Hypnosis can be used to lead to endless mob fighting each other.
Closed, ResolvedPublic

Description

What is happening:
Mobs are fighting each other endlessly after the effect of hypnosis wore off.

What should be happening:
Probably should recognize they not enemies of each other, or just least fight to bitter end.

Steps to reproduce the issue:
This can be tricky depending on area used.

  1. use hypnosis on a single enemy, no other enemy can be aggroed to you or won't work
  2. wait till there enough time that you leave, they run back and fight a random mob in their area about right before duration of hypnosis ends.
  3. When it ends, they fight endlessly, as they cannot hurt one another anymore, but since they struck one another once, they consider one another enemies and fight endlessly.

Game client version:
v 0.1.1 Windows 64x

Reproduced by:

Reproduced on:
Windows 10, 64 bit.

Crash logs or exceptions generated:

Screenshots:

Despite how it looks, they cannot hurt each other.

Natfoth claimed this task.Dec 17 2016, 10:35 PM
Natfoth added a subscriber: justin.
Rattletrap closed this task as Resolved.Oct 6 2017, 5:04 AM
Rattletrap added a subscriber: Rattletrap.

This issue has been fixed.