Pet GUI keeps randomly disappearing
Closed, ResolvedPublic

Description

What is happening:
The pet GUI keeps randomly disappearing even though the pet is still following me. Pressing the keybind for it does nothing, neither does the pet button.

What should be happening:
Should stay visible

Steps to reproduce the issue:
I don't know, it happens at random

Game client version:
v0.1.1

Reproduced on:
Linux x86_64

justin reassigned this task from justin to jimm.Dec 17 2016, 10:03 PM
justin lowered the priority of this task from Needs Triage to Normal.
justin edited projects, added client; removed loe-team.
justin edited subscribers, added: justin; removed: loe-leads.

As of 0.1.4, the cause of the GUI disappearing is from another player putting their pet away.

Rattletrap closed this task as Resolved.Oct 6 2017, 7:12 AM
Rattletrap added a subscriber: Rattletrap.

This issue has been fixed.