Oddly dark at night
Closed, ResolvedPublic

Description

What is happening:
The graphics are dark and oddly colored at night time. The interiors have an oddly reddish color while the outsides are so dark you can't navigate them.

What should be happening:
It should still be LoE's typical cheery colors and easy to see

Steps to reproduce the issue:
Logging in with the Linux client, it happens as soon as the 3D rendering starts.

Game client version:
V0.1.1

Reproduced by:
rozene

Reproduced on:
LInux x86_64 Ubuntu 16.10

Crash logs or exceptions generated:

Screenshots:


rozene created this task.Dec 14 2016, 9:44 PM

Well that's strange, might be something to do with your system, not the game.

Hmmmmm looks like something that might be related to linux.

Rattletrap closed this task as Resolved.Sep 8 2017, 10:59 PM