Missing camera controls options
Closed, WontfixPublic

Description

Well, not exactly a bug, but a missing feature in this game. And I think very important one.

In game there plenty controls can be changed for the player (GUI, Hotkeys,Interaction,movement), but there no options to change camera controls. I have broken down arrow keyboard and I can't move my camera in particular direction. Player should have option to change camera controls buttons, because with out this option some players wouldn't able to play the game with pc issues/limits like this one.

Dark_Twilight added a subscriber: Dark_Twilight.EditedDec 14 2016, 11:33 AM

You can also move camera with left mouse buton

Also A/D buttons and scroll-wheel

You can also move camera with left mouse buton

Also A/D buttons and scroll-wheel

With A/D camera follows your character movements, but you can't rotate camera up/down. And while you sitting or performing emote A/D can't rotate camera around your character. Scoll-wheel only zoom's or zoom out. This isn't solution of the problem.

Created a possible duplicate of this task: T653: Arrow keys controls assigment . I apologize, its hard to look if someone hasn't already reported something with all those tasks and unnecesary duplicates.

Rattletrap closed this task as Wontfix.Jun 27 2018, 7:34 AM
Rattletrap added a subscriber: Rattletrap.

No plans to change this.