Foal Speed Ahead issue
Closed, ResolvedPublic

Description

What is happening:
When triggering the "fly through the rings" part... nothing happens whenever you fly through the rings and/or none of the exclamation points disappear when you fly through them either. I ended up rejoining the server thinking that the server was lagging, and now what happend is that now the exclamaton points remain there in the middle of the rings while there are no exclamation points on the mini-map.

EDIT: Actually figured out that you have to wait for the pegasus that is moving SO, SO slow to go through the wings with you and THEN it will trigger the next part of the task.

What should be happening:
When flying through the rings, the exclamation points for the current task should disappear.

Steps to reproduce the issue:
After you talked to those 3 pegasi in Cloudopolis and went back to talk to Windhover, talk to Grampa Biggles.

Screenshots:


Rattletrap closed this task as Resolved.
Rattletrap added subscribers: justin, Rattletrap.

This issue was due to the server lag problems and has now been resolved.