Quest Pony Missing
Closed, ResolvedPublic

Description

What is happening:
The pony (Polly) I need to speak to in order to advance the quest 'Slippery Slope' is missing, though the quest marker is intact.

What should be happening:
The quest pony should be standing here, ready to talk to.

Steps to reproduce the issue:
Launching the game, receiving the Slippery Slope quest, speaking with Enki and following the quest marker to locate Polly to ask about the sunflower seeds. At that point, this happens.

Reproduced by:
N/A

Screenshots:
https://i.gyazo.com/4faed5c3af410f3ee65a53881e6c0057.png

Rattletrap closed this task as Resolved.Jan 24 2021, 10:07 PM

That quest marker is showing at the train station because Polly is located in Ponydale. Right click on the trainboard to travel to Ponydale and find Polly.