emeralds, "Only Shooting Stars Break the Mold"
Closed, WontfixPublic

Description

What is happening:
i hovered over the ! symbols that indicate where emeralds might be. they all seemed to say "there are no emeralds here". for some reason, i decided to try one a 2nd time and found there suddenly *was* an emerald there. this has happened with 2 other spots so far, where they said there were none in that area, but if i repeatedly went back to them, they'd finally give me something.

What should be happening:
either there should be an emerald at a location, or there shouldn't be. it shouldn't switch back and forth like this, and i shouldn't have to go back to the same spot numerous times to find the emerald.

Steps to reproduce the issue:
do the "Only Shooting Stars Break the Mold" quest and talk to Geode

Cyanspark closed this task as Wontfix.Oct 13 2020, 9:05 AM
Cyanspark added a subscriber: Cyanspark.

Intended behavior due to limitation