Beating around the bad guys glitch?
Closed, ResolvedPublic

Description

What is happening:
When I choose combat as my talent, and go to seek training from Reefus Clackett and Icy Sheets, I am instructed to perform a seismic buck on Clackett. Unfortunately, there is no seismic buck ability listed in my journal for me to drag to the hotbar. I have checked under all the tabs but all I see in my abilities is the basic bubble barrage, and ground pound.

What should be happening:
The LoE wiki tells me that to equip Seismic Buck, use the book on the bottom right of the screen, and drag the spell onto the hotbar

Steps to reproduce the issue:
Played through the tutorial as an Earth pony and went directly to choosing my talent. I then went straight to Cantermore, to train. I have tried this as a Pegasus, with the same results.
Also, as a pegasus and an Earth pony, I have played through the wolf-pony quests, yielding the same results.

Your Talent tab in the journal looks kinda like this, yes? -- https://imgur.com/476HE5H

You should be able to click the individual Talent names (or Level bars) to access that particular Talent tree. I was hovering over the Combat talent in this screenshot, so it's highlighted there.

I hope this helps!

Yup. There it is. I feel a bit silly, but it has been a LONG time since I last played. Thanks a bunch!

Rattletrap closed this task as Resolved.Dec 3 2020, 8:39 AM