fullscreen bug
Closed, ResolvedPublic

Description

What is happening:
i changed the settings to fullscreen and now if just cut the screen off and i cant change it back

What should be happening:
there should be a way to reverse my screen settings right?

Steps to reproduce the issue:
change the settings of the screenview and then click on fullscreen

Game client version:
v 2019.01-02

Reproduced by:
myself

Reproduced on:
64 bit

Crash logs or exceptions generated:
If applicable, give a link to an archive containing the crash logs generated, or copy/paste exceptions you got related to this error (i dont know this since i know nothing of codes)

Screenshots:
If applicable, give a direct link to screenshots/GIFs/videos of the issue, annotated to show exactly what's going wrong

be careful when setting you resolution and screensize. However you can revert it back to standard in %appdata%/Locallow/LoE/LegendsofEquestria and then delete videosettings.json

Rattletrap closed this task as Resolved.Jun 17 2019, 9:22 PM
Rattletrap added a subscriber: Rattletrap.

Solution given above. ^^^