Tomorrow, Spring is here.... still broken
Closed, ResolvedPublic

Description

What is happening:
I have the quest 'Tomorrow, Spring is Here' and join the Weather Team, on the step in which I have to 'Speak to somepony at the weather factory about Ponydale's weather', which I have to speak with Endless Pie. Unfortunately, they have no dialogue for my to continue this quest and thus has made me stuck at this point with no way of continuing. I was certain this was reported before and it just boggles me how this has not been fixed yet.

What should be happening:
Endless Pie should be giving me dialogue to continue the quest.

Steps to reproduce the issue:

  1. Get the quest
  2. Get to the point where you have to talk to Endless Pie about ponydale's weather
  3. NEGATIVE PROFIT?!

Reproduced by:
I'm sure theres others

Screenshots:
https://ibb.co/RBJpz86

Tykune created this task.Jun 9 2019, 5:50 PM

Did you check your map to make sure that Endless Pie is the only one you need to speak to? It sounds like you have already spoken to Pie and the journal objective should have changed to point you to another NPC. Please provide a screenshot of your journal entries for the quest so that we can determine what stage you are stuck at.

Rattletrap closed this task as Resolved.Wed, Nov 6, 4:24 AM

Since no further comment on this has been made, I'm closing this up.