Server Transfer Crash
Closed, WontfixPublic

Description

What is happening:
When you switch a channel or go to another town via moving between maps, the game sometimes crashes to desktop.

What should be happening:
No crashing should be happening.

Steps to reproduce the issue:
Switch back and forth between channels or go back and forth between maps until you get a successful crash.

Game client version:
2019.01.02

Reproduced by:
N/A

Reproduced on:
Windows Home 64 Bit

Crash logs or exceptions generated:
No crash log generated (I think)

Screenshots:
Cant screenshot a CTD.

Tykune created this task.Jun 4 2019, 1:31 AM

You get disconnected after a while because the game builds up a cache on your pc, when it gets full it clears it by knocking you out

Rattletrap closed this task as Wontfix.Jun 17 2019, 9:12 PM
Rattletrap added a subscriber: Rattletrap.

You may also be having issues if there is not enough memory or drivespace free for the game. Many of our players do not have this issue. This does not appear to be an issue that we can change from either client or server end.