Bug with Flan in "Removing Cookied and Browsing Data"
Closed, ResolvedPublic

Description

What is happening:
In the start of "Removing Cookied and Browsing Data" where I should get the basket from Flan, she will only say "What a lovely ceremony" and the interaction ends with the "!" mark remains on her. I had try for multiple times but there's no way to go around the bug. I had also get a basket from the fixer near Centermore Train Station, but Hullabaloo still tells me to get it from Flan.

What should be happening:
Flan giving me the basket?

Steps to reproduce the issue:
I had a long absent from the game since maybe 2017, and this bug seemed to exist from then. But it probably just happened when I went to the mission.

Screenshots:
https://live.staticflickr.com/65535/47985851341_51277ff806_b.jpg

WZNGT created this task.Jun 2 2019, 2:39 PM
WZNGT added a comment.Jun 17 2019, 6:15 AM

Oh... I solved it by selecting "Graduated but still seeing dual" at Old Quest Marker Fix.

Rattletrap closed this task as Resolved.Jun 17 2019, 6:47 PM

Closing this as fixed.