Constantly kicked from server
Closed, ResolvedPublic

Description

What is happening:
Having connection time out, personal sever crashing in game. Can play for maybe 10 minutes until pop up error “server has lost connection, redirecting you to a different server” It never takes you to a different room server, can only exit out of the game. I considered my internet crashed for this to happen but my internet is completely stable when it does, and this connection time out only has been happening on loe. Seems to be a false pop up that kicks me out of the game. Tried reinstalling game but same problem. Can relogin and play with no issue again for same time amount till pop up happens again. Sometimes game is fine until I leave room to go to another (like cloudopolis to Cantermore) and get immediate room lost connection error
What should be happening:
Not being kicked from server

Steps to reproduce the issue:
Game worked fine with no issues till recently reinstalling it

Game client version:
Most recent 2018.10.01

Reproduced by:
Forum name of anyone having reproduced this issue, if any

Reproduced on:
(64 bit)

Crash logs or exceptions generated:
Lost connection to server, redirecting you to next room

Screenshots:
If applicable, give a direct link to screenshots/GIFs/videos of the issue, annotated to show exactly what's going wrong

NightBlitz updated the task description. (Show Details)Mar 19 2019, 1:44 AM
NightBlitz updated the task description. (Show Details)Mar 19 2019, 1:54 AM
NightBlitz updated the task description. (Show Details)

What are you're video settings for the game? Shadows on can cause a heavy video load

Update: somehow it got even worse and is not letting me leave scc, when leaving portal to enter ponydale I keep getting the lost connection to room error. Turned shadows off, still same problem. First time it has been this corrupting

Disconnects me at the same time of 10 minutes 30 seconds

NightBlitz added a comment.EditedMar 21 2019, 2:02 AM

after popup, can switch to different room manually and connection is all good again until error once more. Connection to game is not even lost, as global chat messages/interaction still happens, just annoying popup that will not go away

Update: Fixed this

Rattletrap closed this task as Resolved.May 13 2019, 8:26 AM

Closing up since this issue has been resolved.