Main page
Closed, ResolvedPublic

Description

What is happening:
In the main page of the game, I can't read the options because all letters and background are pink.
I Redownload the game and before running it delete "USERPROFILE"\AppData\LocalLow\loe\Legends of Equestria\

My computer it's a Intel core2 Cpu T5200 with Windows Vista home Basic Service pack 2 and update all configurations-
What should be happening:
The main page let me introduce mi name, etc.
Steps to reproduce the issue:
Star the game.

Reproduced by:
Star Master at post date 2017 sep 14

Screenshots:
If applicable, give a direct link to screenshots/GIFs/videos of the issue, annotated to show exactly what's going wrong

tecnelec created this task.Feb 4 2019, 7:30 PM

This is a known issue with some LoE settings files. It can be resolved by following these steps:

Close LoE. Then, press the Windows key + R on your keyboard, and it should open up a small search box.

Paste the following into that search box - %appdata%..\..\LocalLow\LoE\Legends of Equestria - and press enter.

This should open up the hidden LoE folder. Delete everything in there, and then close it.

Now, re-run the LoE program. It'll create new, 'default' files to replace the one you just deleted, which should resolve the issue! You may need to re-do certain things like the order of abilities on your hotbar, or the screen resolution of the game. If you then need to change the settings again, you can always do so through the game's option menu.

If these steps don't work, follow them again, but after deleting everything in the hidden folder, also delete the LoE game download again, and grab a fresh copy from our website (https://www.legendsofequestria.com/downloads) before running LoE again.

fimgalapagois closed this task as Resolved.Feb 28 2019, 9:44 AM

This is a known issue with some LoE settings files. It can be resolved by following these steps:

Close LoE. Then, press the Windows key + R on your keyboard, and it should open up a small search box.

Paste the following into that search box - %appdata%..\..\LocalLow\LoE\Legends of Equestria - and press enter.

This should open up the hidden LoE folder. Delete everything in there, and then close it.

Now, re-run the LoE program. It'll create new, 'default' files to replace the one you just deleted, which should resolve the issue! You may need to re-do certain things like the order of abilities on your hotbar, or the screen resolution of the game. If you then need to change the settings again, you can always do so through the game's option menu.

If these steps don't work, follow them again, but after deleting everything in the hidden folder, also delete the LoE game download again, and grab a fresh copy from our website (https://www.legendsofequestria.com/downloads) before running LoE again.

As you can see in the description, I did it all these steps before and no results.