The Cirrus has been doubled!
Closed, WontfixPublic

Description

What is happening:
Cirrus in the Werepony Quest seems to overlap the previous dialogue box, and his text appears there in place of the previous one as well. This isn't a particularly BAD glitch, but it makes it difficult to know what was said before him, especially if you accidentally clicked ahead without reading first.

What should be happening:
Just a visual Glitch, should display as normal, isn't.

Steps to reproduce the issue:
I don't really know, it just happened randomly during the first group conversation in ponydale.

Reproduced by:
Getting to that quest? idk it was night time in-game, I talked to a few other ponies beforehoof.

Screenshots:
imgur:
https://i.imgur.com/KdvcwJi.png
Is there a better way to do that BTW? Like a built in screen shot thing like Fallout 1/2 or Steam?

Dr_Nomz created this task.Dec 20 2018, 7:09 AM
Rattletrap closed this task as Wontfix.Jan 25 2019, 5:41 AM

Unfortunately, that issue is due to the player's position relative to the npcs and the camera position/angle causing Cirrus to appear in front of Opal when Opal speaks.