Unable to sign in
Closed, ResolvedPublic

Description

What is happening:
When I try to sign in, instead of signing in, the game tells me that there is no user found. I created a forum account and then tried to sign in

What should be happening:
I should be able to see the game or something after I sign in

Steps to reproduce the issue:
I think that there is no user associated with my account. I think it is a bug only for new users

Game client version:
launcher

Reproduced by:
Forum name of anyone having reproduced this issue, if any

Reproduced on:
List of operating systems this issue has been reproduced on, including their version number if available, and their architecture (32 bit or 64 bit)

Crash logs or exceptions generated:
If applicable, give a link to an archive containing the crash logs generated, or copy/paste exceptions you got related to this error

Screenshots:
If applicable, give a direct link to screenshots/GIFs/videos of the issue, annotated to show exactly what's going wrong

Be sure that the name you entered is the correct forum name, password as well.

yea, it says signing in, then it says no user found, not incorrect username/password

Did you verify that the forum account works? Have you tried looging in to the forum itself? If you cannot log in to the forum, then you likely have not completed the account verification steps.

Rattletrap closed this task as Resolved.May 14 2019, 12:46 AM

Since there has been no further reply, I am assuming that the issue was resolved and am closing this ticket.

Hah, that's hilarious. It happened to be that I put my email, not my username. Not a bug! Definitely resolved.