bugs
Closed, ResolvedPublic

Description

What is happening:
so in the heartland, there's a? I guess graveyard, at least that's what starry heart told me.
when I go here there's fog, pink blocks and I can see a bit of fence if I stand properly but if I go inside I can't see anything. when I'm outside the fence I can see a little bit, but when I walk past it, its pretty much impossible for me to even just see my character. (I'll add attach a picture to show you what I see.)
this area I see this in is by the NPC called Keystone I believe.

What should be happening:
I believe in just supposed to see the fog and then the graveyard?

Steps to reproduce the issue:
none????? idk?????????

Game client version:
uhhhhh???, windows? the latest one I guess? from the loe site??
https://www.legendsofequestria.com/home

Reproduced by:
I wouldn't know, as far as I am aware no one has had this problem yet? or at the least in the first one to address it???

Reproduced on:
mine is set to the 64. idk what else to say ^^'

Crash logs or exceptions generated:

Screenshots:
~screenshot will be attached~
~i couldnt attach a picture so im just putting in a link hope thats okay >~<~
https://images-wixmp-ed30a86b8c4ca887773594c2.wixmp.com/intermediary/f/cf3471a6-a741-471b-8fe0-7eee4e082393/dctdchs-d63dde7e-9b93-4d61-bf66-7eedfaa0bc05.png/v1/fit/w_150,h_150,q_70,strp/2018_12_01_22_47_13_6359_by_blakefate_dctdchs-150.jpg

Has your game downloaded all files? Try with a redownload.

Thanks it works fine now, though it not nearly as scary walking in there now as it was before xD
I got scared and lost in there when I could only see the pink stuff and it felt bigger too.
Now it more like a creppy place rather than a scary pink blob of darkness and and green lights.

Rattletrap closed this task as Resolved.Mar 19 2019, 4:26 AM
Rattletrap added a subscriber: Rattletrap.

Looks like you had a bad download and the render failed on the fog particles. Glad that you got it fixed. Closing this up now.