I made a mistake with a quest, pony character: (Hot lemon)
Closed, ResolvedPublic

Description

What is happening:
first off: my pony characters name is: (Hot lemon) ^^ as stated above in the title.
I made a mistake I one of my quests in cantermore with "high time pie time" and it needs to be fixed so that I can continue with my quests the right way and I keep going on in the game with my character doing the quests the right and graduate on to the next one.

What should be happening:
I should have gave the NPC a cherry pie but I gave him another one instead, and failed the quest I got rewarded the bits but nothing else and I did not graduate like I should have so now I cannot go on to the next quest "intensive carrot unit" it will not let me do any other quests until this issue is fixed so please help me out.

Steps to reproduce the issue:
I begin playing the game like normal and then I started doing the quests I pretty much accomplished all the quests in cloudopolis and moved on to cantermore to start doing those I got to the part of the game in "high time Pie time" did all the steps like I was suppose to do except getting a cherry pie I gave the NPC an apple pie instead well that was mistake!!! because I didn't graduate and move on to the next step now I am stuck and cannot do anymore quests until this issue is resolved.

Reproduced by:
No one else that I know of at this moment is having this same issue on the forums or in the game I have asked but nobody has made a mistake like this to be able help me out to fix this I am now trying to get the message to all of you so that no else makes this same mistake.

Screenshots:
I have no screenshots or anything else to help with this issue.

What other quests do you have active? Are you still a foal? You said that you can't graduate? So you can't complete The First Day of Our Pony Lives and are still a foal? Or is the issue that you hadn't finished High Time for Pie Time and it is conflicting with Intensive Carrot Unit?

Thanks for responding.

I can still graduate that is not the problem I just cannot do the high time pie time quest again I messed up.

I pretty much learned that I can still graduate and go on to do the intensive carrot unit quest.

it was a mistake made that was totally my fault I should have looked further down (or scrolled down) when buying the cherry pie from "silver platter" I just didn't think at the time the way I should have.

so far that is the only major mistake I have made in the game everything else is fine.

Rattletrap closed this task as Resolved.Jan 21 2019, 10:08 PM

Closing this up now.