Wearable item vanishing after dragging to and from inventory to bank
Closed, ResolvedPublic

Description

What is happening:
After putting the batfang successfully in the bank then dragging the item back to your inventory, the batfang does not appear even after logging out or refreshing/changing the instance you're currently in. I tried dragging other wearables (the sempie dress) but this time, dragging to deposit, but it too disappeared, I stopped right there 'cause I don't want more stuffs to disappear, I'm more worried of the batfang since it's an event item.

What should be happening:
The item (batfang) should be present in your inventory after withdrawing it from the bank via dragging the item

Steps to reproduce the issue:
Give a list of all steps leading to the issue, from the launch of the game to the issue

Game client version:
Build v2018.03.02

Reproduced by:
DuskStar

Reproduced on:
Windows 10 Home Single Language 64-bit (10.0 Build 17134)

Crash logs or exceptions generated:
N/A

Screenshots:

DuskStar created this task.Aug 3 2018, 9:23 PM

Has this issue changed with the release of the new build v2018.08.01?

yep, Issue has been fixed in the latest version~ I great job by the dev team~

Rattletrap closed this task as Resolved.Mar 16 2019, 9:32 PM