Error: Failure: Could not get user
Closed, ResolvedPublic

Description

What is happening:
Describe here what is currently happening
Every time I try to log in in the game with my account it takes about 2 to 7 mins for it to show Error: Failure: Could not get user
I tried to do what this forum thread has been telling me: https://forum.legendsofequestria.com/index.php?topic=17241.0 but it does not work.
This has been a problem since November of last year 2017.
What should be happening:
Describe here what should be happening instead
It should log me in instead of the error showing up.

Steps to reproduce the issue:
Give a list of all steps leading to the issue, from the launch of the game to the issue
Step one: Try to log in
Step two: cry for 5 mins
Game client version:
Give the name of the archive from which you got this version
2018.03.02
Reproduced by:
Forum name of anyone having reproduced this issue, if any
Listed above
Reproduced on:
List of operating systems this issue has been reproduced on, including their version number if available, and their architecture (32 bit or 64 bit)
For me its only the 32 bit
Crash logs or exceptions generated:
If applicable, give a link to an archive containing the crash logs generated, or copy/paste exceptions you got related to this error
none
Screenshots:
If applicable, give a direct link to screenshots/GIFs/videos of the issue, annotated to show exactly what's going wrong
https://i.imgur.com/yxWqDU6.png

Majesticmare updated the task description. (Show Details)Jul 1 2018, 2:45 AM

Solution to this issue:

" Looks like one or two files are having issues. Try removing all the LoE files from your computer; then, press the windows key + r, paste the following into the box that pops up - %appdata%..\..\LocalLow\LoE\Legends of Equestria - and hit enter. Then delete everything in the folder that should pop up. Try downloading LoE again, and see if it works

Rattletrap closed this task as Resolved.Jun 2 2019, 5:51 AM

Closing this up since there has been no further communication.