Response System
Closed, ResolvedPublic

Description

What is happening:
the Energy bar stucks like doesnt shows refreshing or fill up only when im fighting again the Pegasus Rock Golems

What should be happening:
No delay of Character bars, better freshrate of the stats

Steps to reproduce the issue:
in the first moment when youre in evershade and try to fight the golems, after few times it just stops refreshing and i cant attack anymore and still shows that i dont have enough energy while the bar is like freezed

Game client version:
v2018.03.02

Reproduced by:
unknown

Reproduced on:
64-Bit Windows 10

Crash logs or exceptions generated:
no Crash / Error

Screenshots:
https://www.dropbox.com/s/fot9e4z282dcqfm/ScreenShot_20180628150551.png?dl=0

This is mainly due to lag within the server, in some cases you could have already fainted, but the server takes some time before it sends that to your client.

Rattletrap closed this task as Resolved.Jun 28 2018, 6:41 PM
Rattletrap added a subscriber: Rattletrap.

This should be resolved in the upcoming update.