Winter Warp Up Quest
Closed, ResolvedPublic

Description

What is happening:
Question mark for quest of Winter Warp Up have disabled trigger and it is not reacting

What should be happening:
After getting into Quest Question Mark Trigger, there should be clouds to defeat but nothing is happening, because of that, i cant finish winter warp up quest
There was two spots for defeating clouds, one somewhere in the edge of map, and second next to the mine
this second mark worked and i defeated these clouds but Quest Book shows that i didnt and second question mark is gone (like its done, but as in one of screenshoots, its not) but first question mark... as you see in the video. nothing happens

Steps to reproduce the issue:
At first, first question mark worked, and these clouds appeared, but before i defeated them, server restarted (or i have been disconnected) and first question mark/video's question mark, when i joined, again, it stopped working as you can see
Second question mark maybe works and book just doesnt show's that without consequences but who knows
Anyway. When first mark stopped working, i went to the second and it is like because of first mark

Reproduced by:
I dont know any

Screenshots:


Im not sure that is this video uploading so i will just give you youtube link to this
https://youtu.be/3oLcITUMX3Q

Try going back to Check List and see what she says. Either the quest should move along or she will send you back to deal with more clouds.

Rattletrap closed this task as Resolved.Sep 7 2018, 5:33 AM

This issue has been fixed.