Problem with "Pestcalation" Quest
Closed, ResolvedPublic

Description

What is happening:
There is a question mark over the field area where I am supposed to "fend off the wasps." I attempted to use my hotbar to fend them off, and it seems like they disappeared. When I go back to talk to Wellington, he says "Well, howdy there" and in the space where there is normally a speech option for me there is nothing.

What should be happening:
There should be no question mark if I really did get rid of the wasps. Also, I should be able to talk to Wellington.

Steps to reproduce the issue:
Launched game
Went to Sweet Apple Orchard
Talked to Wellington
Quest began to get rid of wasps
Went to field area
Attempted combat using the hotbar
Wasps disappeared
Question mark remained over the area
Tried to talk to Wellington but had no reply option
Logged out
Tried the whole process over again, but with no success
Also switched locations and it still didn't work

Reproduced by:
N/A

Screenshots:
https://imgur.com/a/hMFQesw

egeorgie created this task.Apr 19 2018, 7:27 PM

Quest should be locked out until it's fully finished.

Rattletrap closed this task as Resolved.Jun 7 2018, 2:51 AM

Closing this up for now, since the quest should not have been accessible and has been locked for now.