Can't launch the game
Closed, ResolvedPublic

Description

What is happening:
If the image doesn't work: whenever I try to connect in the game I got a server listing server underwhich appears these:
Cutiemarks : error!
Items: error!
Abilities: error!
Skills: error!
Recipes: error!
Items Atlas: done
Skill atlas: downloading
What should be happening

Connect normally Is uppose
Steps to reproduce the issue:

Just try to connect in the game
Game client version:
Build version: 2018.03.02

Reproduced by:
Forum name of anyone having reproduced this issue, if any

Reproduced on:

My system is Windows 10 64 bits
Crash logs or exceptions generated:
If applicable, give a link to an archive containing the crash logs generated, or copy/paste exceptions you got related to this error

Screenshots:
If applicable, give a direct link to screenshots/GIFs/videos of the issue, annotated to show exactly what's going wrong
http://image.noelshack.com/fichiers/2018/16/1/1523907871-dad.png

Related Objects

Xeltor created this task.Apr 16 2018, 7:45 PM

Try deleting C:\Users\username\AppData\LocalLow\LoE with 'username' being your username and then restart the game.

Rattletrap closed this task as Resolved.Jun 28 2018, 6:26 PM
Rattletrap added a subscriber: Rattletrap.

If you're having trouble logging into LoE due to the client labelling some assets as 'downloading', or menu items showing up as bright pink rectangles, or you're having issues with screen resolution, or missing abilities from your hotbar/journal, these steps should resolve the problem:

Close LoE. Then, press the Windows key + R on your keyboard, and it should open up a small search box.

Paste the following into that search box - %appdata%..\..\LocalLow\LoE\Legends of Equestria - and press enter.

This should open up the hidden LoE folder. Delete everything in there, and then close it.

Now, re-run the LoE program. It'll create new, 'default' files to replace the one you just deleted, which should resolve the issue! You may need to re-do certain things like the order of abilities on your hotbar, or the screen resolution of the game. If you then need to change the settings again, you can always do so through the game's option menu.

If these steps don't work, follow them again, but after deleting everything in the hidden folder, also delete the LoE game download again, and grab a fresh copy from our website (https://www.legendsofequestria.com/downloads) before running LoE again.

If your issue still persists, please report it via Phabricator (https://forum.legendsofequestria.com/index.php?topic=16754.0).