Problems with Rehearsal Roundup quest
Closed, ResolvedPublic

Description

What is happening:
Hi, I've been having this issue since last year when the game was released, I waited until now to know if the problem was fixed but it's not. It's about the Rehearsal Roundup quest in the Crystal Kingdom, I have to go and recruit 26 poniest them but I've talked with 3 different NPCs and I got the same dialogue option after they introduce themselves: "Nevermind, don't want to bother you" which doesn't allow me to advance in the quest.

What should be happening:
I guess there should be other dialogue options to continue with the story.

Steps to reproduce the issue:
I just log in one or another server (I've tried with both) and in the Crystal Kingdom I go to any of the NPCs location with a "!" above and talk.

Reproduced by:
Just me, not even my boyfriend who played and advanced with me had this problem.

Screenshots:
file:///D:/Rocio/Pictures/LoE%20Screenshots/2018-04-12%2017-35-55-5891.png{F14780}
D:\Rocio\Pictures\LoE Screenshots\2018-04-12 17-49-10-7765.png

foreach ($list as $item) {

work_miracles($item);

}

Related Objects

Do you still have music sheets in your inventory? The option to ask about the rehearsal only works if you still have sheet music in your inventory.

Rattletrap closed this task as Resolved.Aug 6 2018, 7:34 AM

Closing this up, since I have not been able to reproduce the issue and there is no further information