It's All About Me quest missing information
Closed, ResolvedPublic

Description

What is happening:
It's All About Me quest showing error text: "Missing Journal Entry for: allaboutme" instead of full quest information

What should be happening:
It should show the quest properly with quest information and steps for its completion

Steps to reproduce the issue:
If you had that quest before this update and haven't completed it yet then this quest might get the same bug as me.

Game client version:
Latest build (v2018.03.01)

Reproduced on:
Windows 10 Pro x64 (16299.309)

Screenshots:

ProudyHooves added a comment.EditedApr 4 2018, 1:36 PM

Up, it looks like that quest was completely broken for me. I exactly don't remember when did I made (or even completed it) that quest earlier, but now when I try to talk with Autumn Breeze she just says anything random without any choice.
And it still shows error in quests journal.
I'd like also to get an option to "fix" the quest by talking with Old Quest Marker pony in Cantermore.
Latest build is being used (v2018.03.02)

Up, this one still wasn't fixed for me, NPC still says anything else.
And journal stayed with the same error.
Build v2018.08.01

Rattletrap closed this task as Resolved.Jun 2 2019, 4:48 AM
Rattletrap added a subscriber: Rattletrap.

Fix issued as of build v2019.01.02