Crashing while doing tutorial quest in Cantermore
Closed, ResolvedPublic

Description

What is happening:
So far, this has about six times. Basically, after running around Equestria for a bit, I come back to Cantermore to start the unicorn tutorial quests. I do the running and jumping tutorials, then start the one where I'm supposed to ask other unicorns "what makes unicorns special". I go into the city, walk around for about 20 seconds, then after walking past a small park-like area, the game freezes up and crashes. I attempted to play the game four more times, but once the game loads and my character appears, the game crashes within 1 to 3 seconds, if not instantly. I restarted my computer and tried again, but the crashing continued. After looking online for a solution, ( I really didn't want to have to write this ) and finding nothing, I tried to play the game one last time. I logged in, choose my character, the game loads and instantly freezes, but this time, the game wasn't the only thing that froze. My entire computer was stuck; I couldn't move my mouse cursor, I couldn't go to the home menu, the Sleep Mode button wouldn't even work. So, I had to completely shut down my PC and turn it back on. After that event, I'm afraid to even touch the game as it may mess up my PC. [EDIT]: I discovered that this glitch only ever occurs during the daytime (in-game). I am able to play around in Cantermore with zero problems at night, but once I see the sun rise, my game immediately dies.

What should be happening:
The game... should not be crashing, right? This is by no means normal. I should have been able to continue playing in Cantermore, talked to some unicorns, returned to my teacher, complete the quest, and move on to getting my Talent Mark and growing up, all in the light of day. I shouldn't have to wait till nighttime to play again.

Steps to reproduce the issue:
Just visit Cantermore during the daytime. I know this isn't a pony race-specific problem; the same thing happened to my Earth pony character a while ago when visiting Cantermore. My poor internet connection may have something to do with this problem, so if you have a great network, you may not ever experience this.

Reproduced by:
(Is it OK if I just put a whole link here?) https://forum.legendsofequestria.com/index.php?topic=16833.0 This particular post talks of a problem very similar to what I am experiencing. Obviously, the post generated no helpful responses, so I'm stuck here.

Crash logs or exceptions generated:
Here are the contents of the four crash files given. I don't have the third one, since I exited the game the moment it froze up on that attempt, and there was no possible way for me to get the sixth one. Not sure if you guys need everything or not, so better safe than sorry.
1:


2:
3:
4:

Thank you for reading, I left out some of the paragraph topics that I didn't understand or had no information on. I apologize for any errors made in this, I rushed since it's currently 10:30 at night and uploading those files was (were?) agonizing.
[UPDATE: Got to play the game for a few seconds. Found out what it was that I walked past, although I don't know if it's significant or not. Yes, the game still crashes.]
[UPDATE 2: While I hate to update this post a second time, I've realized the glitch only happens in the daytime (in-game). I'm able to frolic through the streets of Cantermore with no problems at night. It's pretty lame having to quit playing in the middle of an interesting quest just because the sun's rising. For now, I'll just play as characters that aren't stuck in Cantermore, but this is an incredibly aggravating problem and should be fixed as soon as you find out how.

Papercat created this task.Jan 18 2018, 4:41 AM
Papercat updated the task description. (Show Details)Jan 18 2018, 3:25 PM
Papercat updated the task description. (Show Details)Jan 28 2018, 8:12 PM

Is this issue still occurring, or has it been resolved by more recent builds?

Rattletrap closed this task as Resolved.Jun 2 2019, 5:34 AM

Closing this up since no reply.