copy and pasting links into game chat on the game of LOE
Closed, WontfixPublic

Description

What is happening:
Describe here what is currently happening
when you try to post a link nothing happens
What should be happening:
Describe here what should be happening instead
you should be able to post links into the chatbox
Steps to reproduce the issue:
Give a list of all steps leading to the issue, from the launch of the game to the issue
when you log into the game its all fine but then if you have a link you want to past into the game of LOE nothing happens
Game client version:
Give the name of the archive from which you got this version
https://www.legendsofequestria.com/downloads
Reproduced by:
Forum name of anyone having reproduced this issue, if any

Reproduced on:
List of operating systems this issue has been reproduced on, including their version number if available, and their architecture (32 bit or 64 bit)

Crash logs or exceptions generated:
If applicable, give a link to an archive containing the crash logs generated, or copy/paste exceptions you got related to this error

Screenshots:
If applicable, give a direct link to screenshots/GIFs/videos of the issue, annotated to show exactly what's going wrong

Rattletrap closed this task as Wontfix.Jan 7 2018, 10:12 AM
Rattletrap added a subscriber: Rattletrap.

Posting links in the chatbox has been disabled because it is too easy for people to post malicious, spam, or other unsafe links causing trouble for our players. This is a safety issue for our players.

oh I didn't know