Invisible Swift
Closed, ResolvedPublic

Description

What is happening:
Swift disappears sometime after talking to her the second time and going on to work with Midnight and Hullabaloo, and talking to Olga replays the scene where you bring medical supplies to the pair, before sending the player back to Pyrite. The quest journal refreshes the talk with Pyrite first encounter, but Pyrite refuses to talk to the player at this point.

What should be happening:
Swift should be giving the player the violin to return to Midnight. Pyrite should still be all gung-ho about dirt and statues.

Steps to reproduce the issue:
A really complicated circle of glitches and patches.

Screenshots:
http://i594.photobucket.com/albums/tt25/tjprower/MissingSwift_zpsg8xpd2bf.png

tjprower created this task.Jan 6 2018, 4:07 AM

After messing around, it seems only one room is having this problem. Was able to untangle and complete the quest using the other room.
Interestingly, the same trick had to be used to complete "Belongs in a museum." This may be a map issue, in which case this can be closed.

Rattletrap closed this task as Resolved.Jan 9 2018, 10:54 PM

This was due to a server not having enough drive space available issue. The issue has been fixed now.