Honey's Sandwich Cycle
Closed, ResolvedPublic

Description

What is happening:
In the quest "Sandwich Stall," Honey repeatedly opens the quest start dialogue with the player upon successfully giving a sample to a hungry pony, but doesn't advance the quest.

What should be happening:
Quest should be advancing with each successful sample pass out.

Steps to reproduce the issue:
Somehow lose the samples meant to be passed out, by deletion or otherwise.
Thoughts: Since the quest is already reproducing the quest kicker, perhaps try having the kicker just give the player more samples?
Not sure if that would work, but it seems like a place to start.

Reproduced by:
No known reproducers

Screenshots:
http://i594.photobucket.com/albums/tt25/tjprower/HoneySandwichFail_zpsnorsizhm.png?t=1515098473

tjprower created this task.Jan 5 2018, 8:41 PM
Rattletrap closed this task as Resolved.Aug 5 2018, 9:49 PM

This issue has been fixed in recent builds.