So you think you're ready
Closed, ResolvedPublic

Description

What is happening:
QUEST BUG: "So You Think You're Ready": Two things: In the quest description in my journal there's an error message instead. Also, I have used ground pound 5 times and collected 7 mushrooms in the right time limit, but when trying to find Tenseven in the Evershade there's nopony there.

What should be happening:
I assume I should be able to talk to Tenseven to move on to the next part of the quest.

Steps to reproduce the issue:
I started this quest at level 1 pre-graduation, although according to the wiki that shouldn't be possible. I then left the area before talking to Tenseven again, the next time I came back was during the "werepony" quest (which I did after graduation). Every subsequent time I've returned since, I haven't been able to find Tenseven. I am running LoE, afaik the most recent version (I downloaded yesterday) for Windows 10 64bit.

Screenshots

Rattletrap closed this task as Resolved.Dec 28 2017, 7:13 AM

Since you did this under earlier versions, your pony may be permanently stuck in the wrong phase. At this time, the only good solution would be to remake your character. TenSeven can no longer be accessed during the Werepony quest and the Werepony quest cannot be accessed after graduation. It is only available during the foal stage.