Chlorophilliac
Closed, ResolvedPublic

Description

What is happening:
Quest mark remains on map, even after talking to Klondike. When talked to the marks can move to other ponies over Equestria.

What should be happening:
Quest complete mark gone

Steps to reproduce the issue:
Start chlorophilliac but don't talk to klondike because of the rubies you already have

Reproduced by:
Anthea (me)

Screenshots:
https://sta.sh/2ur3i5v5qe9?edit=1

Quest markers are known to be bugged for quite a while.

Rattletrap closed this task as Resolved.Jul 18 2018, 5:44 PM

This issue has been fixed. Please see Old Quest Marker Fix at Cantermore train station after next server reset for option to fix marker on your pony.