Full Inventory Problem -- Rehearsal roundup glitch? maybe.
Closed, ResolvedPublic

Description

What is happening:
hi! err, hopefully this finds you in good health. to skip the smalltalk i was playing my pony trying to make my way through crystal kingdom, chose the rhehersal roundup task (with what i think was a full bag, i can't quite recall at this point.) and now every time i try to go to talk to a pony (ie graphite in this case) they give me a singular dialog box that says "nevermind, i don't want to bother you." and thats all i can choose. alongside this i don't have any of the quest-needed items in my backpack.

What should be happening:
i... think i should be getting different dialog options? i spoke on the global chat and they said that something had gone wrong. i'm not sure though because this is my first playthrough.

Steps to reproduce the issue:
err... i completed all the tasks and then got to rehersal roundup with a full bag and then it didnt give me the items. i think that's whats triggered it.

hopefully i filled this out well enough? not sure myself i'm not good at this lmao. hopefully reporting the bug will help tho. (sorry if this isnt helpful/i sent it to the wrong place)

Related Objects

Rattletrap renamed this task from rehearsal roundup glitch? maybe. to Full Inventory Problem -- Rehearsal roundup glitch? maybe..Nov 28 2017, 4:28 AM
garophel closed this task as Resolved.
garophel added a subscriber: garophel.

Should be fixed as of Build 0.1.10