Room Failed to Connect
Closed, ResolvedPublic

Description

What is happening:
Every time I try to enter a room, I get greeted with either "Room failed to connect" or "Connection Timeout", even if I was still in the game and didn't loose connection at all!

What should be happening:
I should be able to play the game properly, since I followed the steps on how to download it and searched for solutions to the problem. But nothing works.

Steps to reproduce the issue:
I launched the game.
I made my pony, and joined a server.
Less than a minute afterwards I get the message.
I press cancel, and it redirects me to the menu.
I then try again, but the same thing kept happening.
I wait a while, and try again. But the same thing happens every time.

Game client version:
Give the name of the archive from which you got this version

Reproduced by:
Forum name of anyone having reproduced this issue, if any

Reproduced on:
List of operating systems this issue has been reproduced on, including their version number if available, and their architecture (32 bit or 64 bit)

Crash logs or exceptions generated:
If applicable, give a link to an archive containing the crash logs generated, or copy/paste exceptions you got related to this error

Screenshots:
Capture.png

Rattletrap closed this task as Resolved.Jun 28 2018, 3:41 PM
Rattletrap added a subscriber: Rattletrap.

This issue has been resolved with the most recent build.

Lil_VampireCJ added a subscriber: Lil_VampireCJ.EditedSat, Feb 6, 7:25 PM

The same issue/Bug is back, The issue is not resolved as it has came back,(A few of my friends have also messaged me/came back to me that they are having the connection errors too) I keep trying to log in and it keeps kicking me out straight away almost when I am not even close to finishing off creating a new pony, I have tried different devices, servers and downloads and nothing changes, it still gives me the failed to connect to room error. It has/is nothing to do with my download version, internet or device...

The current date that this is happening is 6th Feburary 2021

my current version is Windows 10 64-bit which is up to date