Ensemble bug: Won't collect twigs, won't give me purchases from Ensembles Shop
Closed, ResolvedPublic

Description

What is happening:
I'm trying to do Ensembles quest to get the bat pony costume, and when I defeat the living bushes, it gives me the chests and I obtain living branches from them but they don't show up in my bag and Ensemble doesn't seem to recognize that I have them as well. So I'm stuck on her quest but also when I tried to purchase the bone suit from Ensemble it won't add it to my bag, and so I tried several times not realizing it was taking my bits for it every time but not giving me the suit so I'm down over 1000 bits.....

What should be happening:
It should be giving me the twigs I get from the chests and giving me my purchases from the shop when it takes my bits.

Steps to reproduce the issue:
Get quest from Ensemble, Go to Bluebell get material, Go to Loadsa Monet and get dye, go to Heartlands and kill a bunch of living bushes to get chests from them, inside some of the chests are living twigs, get 8 of these and head back to Ensemble to get your costume...doesn't work.

Go to Ensemble and click shop, click on bone body suit, click buy 1, and it should take your money and give you the suit but it doesn't work

Game client version:
win64

Reproduced by:
Forum name of anyone having reproduced this issue, if any

Reproduced on:
List of operating systems this issue has been reproduced on, including their version number if available, and their architecture (32 bit or 64 bit)

Crash logs or exceptions generated:
If applicable, give a link to an archive containing the crash logs generated, or copy/paste exceptions you got related to this error

Screenshots:
If applicable, give a direct link to screenshots/GIFs/videos of the issue, annotated to show exactly what's going wrong

Are you still running on version 0.1.8? If so, you need to update to version 0.1.9 for that stuff to work correctly!

I updated to the 0.1.9 version and tried to buy the bone body suit from Ensemble again, and again it took my money but didn't give me the item. It also still doesn't show my living sticks in my bag...

I just tried to buy the witch hat, to see if it just wasn't letting me buy the bone suit, and it won't give me the witch hat either, but still takes my money.... I don't want to miss out on the bat costume, bone suit, or witch hat.......I don't know what to do...

ccc_037 added a subscriber: ccc_037.Nov 1 2017, 9:52 PM

Do you have empty spaces in your bag, or is it full?

I'm pretty sure i have empty spaces because there are squares that are blank and have nothing in them

You were right, there wasn't enough room in my bag, but now I can't get the other materials for the bat pony costume because Blue Bell and Loadsa Monet keep saying they already gave me the materials but they aren't in my bag? how can I get the materials again or re-start the quest??

Rattletrap closed this task as Resolved.Fri, Mar 15, 6:13 AM
Rattletrap added a subscriber: Rattletrap.

Closing this as a solution to the initial issue was found.