Crystal Kingdom: Rehearsal Roundup bug: There are 2 ponies I can't invite!
Closed, ResolvedPublic

Description

What is happening:
Upon receiving the "Rehearsal Roundup" Quest, The 1st pony I decided to invite was Lumineer, the yellow pony who stands at the train station. But when I try to offer him a song music sheet, he replied "You already talked to me about the song". which isn't true since He was the 1st I tried to invite and still made the game response.
I Also Can't seem to invite Gypsum, the green pony in the Crystal Library, when I say "I need to talk to you about music", the conversation immediately ends, and I can't give her the sheet.

What should be happening:
Lumineer's & Gypsum's proper lines of dialogue are supposed to pop up even though I'm making the correct responses.

Steps to reproduce the issue:
I seem to be doing quests normally, Although I still need to talk to a non-existent silver shimmer who isn't in the gem mines since I'm an adult pony now, but that was never a problem with other quests. But this quest is the 1st one that hasn't been working properly for me.

Reproduced by:
Forum name of anyone having reproduced this issue, if any

Screenshots:
If applicable, give a direct link to screenshots/GIFs/videos of the issue, annotated to show exactly what's going wrong

Rattletrap closed this task as Resolved.Oct 31 2017, 4:19 AM

This issue has had a fix applied and should resolve after the next server restart.