Tenseven's guest can't be completed
Closed, ResolvedPublic

Description

The guest from Tenseven in Evershade can't be completed if started on a bigger pony level.

He says that I need to cast the Ground Pound on Hornets five times but I can't do it because once you put another action in the slot where the Ground Pound is in the hotbar it will dissapear and can't get it back. And I think it's replaced by Seismic Buck, that is the first Combat action that can be get in the Talent Book.

Citrus added a subscriber: Citrus.Oct 29 2017, 4:18 PM

I also had this issue, but it was recently fixed. The fix is slightly broken, but exists anyway. Make sure to update your game first.
The Ground Pound and whatever the other move was called can be found in the Other tab now. If the tab is empty and your game is the latest version (make sure to use the launcher first), close the game and reopen it and check the Other tab instantly when you get in game and they should be there. They have a tendency to disappear during gameplay for whatever reason, if they do disappear just restart the game and they'll be back.

tudormese added a comment.EditedOct 29 2017, 4:20 PM

@Citrus I updated my game, I use the launcher too. But it doesn't appear on other tabs, probably because I use actions on them too.

@Citrus You're right it appeared for me now but the quest still needs to be fixed a bit.

Rattletrap closed this task as Resolved.Oct 31 2017, 4:23 AM

The quest itself is not the problem. The quest is working as designed. The earlier hotbar problems caused the quest to become uncompleteable. The fix for the hotbar is now in game and the fix will enable the player to complete the quest. I'm closing the issue as resolved.