Bat pony quest problem, Full Inventory
Closed, ResolvedPublic

Description

What is happening:
Describe here what is currently happening
I started the quest and talked to bluebell. after talking to her i noticed that my inventory was full so i could not receive cardstock. After clearing space i talked to her again, but she said that she had allready given me cardstock.i reloaded many times, but she still wont give it to me.
What should be happening:
Describe here what should be happening instead

Steps to reproduce the issue:
Give a list of all steps leading to the issue, from the launch of the game to the issue
Talked to bluebell with full inventory

Reproduced by:
Forum name of anyone having reproduced this issue, if any

Screenshots:
If applicable, give a direct link to screenshots/GIFs/videos of the issue, annotated to show exactly what's going wrong

Rattletrap renamed this task from Bat pony quest problem to Bat pony quest problem, Full Inventory.Nov 1 2017, 2:46 AM
Rattletrap closed this task as Resolved.Apr 5 2018, 12:57 AM

This issue has since been fixed by implementing a separate quest inventory to ensure that quest items will not be lost.