I see hungry ponies
Closed, ResolvedPublic

Description

What is happening:
Several players have reported seeing 'A hungry pony' who tells them "ERROR! You are not supposed to see me. Please submit a bug report."

What should be happening:
I added that error message to the Cantermore\HungryPonyCommon.pscript file for the case where a player talks to one of the hungry ponies but they are NOT running the Sandwich Stall quest. We are using phasing and those ponies are only supposed to be visible during phase 34. So players should not be seeing them and talking to them.

Players who are running the quest WILL see them and the hungry ponies reply with appropriate dialog.

Steps to reproduce the issue:
I cannot reproduce the issue. If I'm not running the quest, I do not see them. If I am, I do.
The players who have reported the issue say they have not talked to Honey Glaze.

Reproduced by:
Seen by 'Dawn' and 'Knight'

Screenshots:
None.

Rattletrap closed this task as Resolved.Oct 31 2017, 6:11 AM

This issue has been fixed.