/resetallquestdata didn't seem to delete anything
Closed, WontfixPublic

Description

What is happening:
While experimenting in the DevPlayground on Courbette, I tried to use the
/resetallquestdata so I could start my quest over. The first time I did this,
it seems to have worked. (However, I did get disconnected before I had a
chance to check anything, so maybe that is what really did it). This time,
the quests & quest stages seemed to still be there.

What should be happening:
I expected /listqueststages to return nothing

Steps to reproduce the issue:
Give a list of all steps leading to the issue, from the launch of the game to the issue

Game client version:
0.1.8

Reproduced by:
N/A

Reproduced on:
64bit Windows 10 (I think)

Crash logs or exceptions generated:
N/A

Screenshots:
Screenshot posted in discord.
https://cdn.discordapp.com/attachments/133369489352818688/369356306865455104/unknown.png

Later, I was told that I needed to log out and back in to see the effects of the quest resetting. Sure enough, that did it. On that note, I found that simply hopping rooms via /rs would have the same effect.

I guess this is not a bug and you can close it.

Rattletrap closed this task as Wontfix.Oct 22 2017, 3:40 PM
Rattletrap added a subscriber: Rattletrap.

Not a bug.