cant enter the game but i can click the app
Closed, ResolvedPublic

Description

What is happening:
Describe here what is currently happening
the pink blocks are blank,when i click the bottom block it closes the game, when i hit the second to last block it brings me to the legend of equestria forums when i click the second block it opens more pink blocks.
What should be happening:
Describe here what should be happening instead
give in me the main menu
Steps to reproduce the issue:
Give a list of all steps leading to the issue, from the launch of the game to the issue
first i lauch it then i t start to show me main menu with pink blank blocks that lead: the pink blocks are blank,when i click the bottom block it closes the game, when i hit the second to last block it brings me to the legend of equestria forums when i click the second block it opens more pink blocks.
Game client version:
Give the name of the archive from which you got this version
dont know what u mean
Reproduced by:
Forum name of anyone having reproduced this issue, if any

Reproduced on:
List of operating systems this issue has been reproduced on, including their version number if available, and their architecture (32 bit or 64 bit)
32 bit
Crash logs or exceptions generated:
If applicable, give a link to an archive containing the crash logs generated, or copy/paste exceptions you got related to this error

Screenshots:
If applicable, give a direct link to screenshots/GIFs/videos of the issue, annotated to show exactly what's going wrong

PrinceIcefrost added a comment.EditedOct 28 2017, 11:56 PM

do u guys know how long it will take just asking if u dont mind

Rattletrap closed this task as Resolved.Mar 15 2019, 6:25 AM
Rattletrap added a subscriber: Rattletrap.

If you're having trouble logging into LoE due to the client labelling some assets as 'downloading', or menu items showing up as bright pink rectangles, or you're having issues with screen resolution, or missing abilities from your hotbar/journal, these steps should resolve the problem:

Close LoE. Then, press the Windows key + R on your keyboard, and it should open up a small search box.

Paste the following into that search box - %appdata%..\..\LocalLow\LoE\Legends of Equestria - and press enter.

(NOTE: If you're using Linux, you need to look for this folder instead - ~/.config/unity3d/LoE/Legends of Equestria

And on MacOS, it's this one: ~/Library/Application Support/LoE/Legends of Equestria)

This should open up the hidden LoE folder. Delete everything in there, and then close it.

Now, re-run the LoE program. It'll create new, 'default' files to replace the one you just deleted, which should resolve the issue! You may need to re-do certain things like the order of abilities on your hotbar, or the screen resolution of the game. If you then need to change the settings again, you can always do so through the game's option menu.

If these steps don't work, follow them again, but after deleting everything in the hidden folder, also delete the LoE game download again, and grab a fresh copy from our website (https://www.legendsofequestria.com/downloads) before running LoE again.

If your issue still persists, please report it via Phabricator (https://forum.legendsofequestria.com/index.php?topic=16754.0).
Legends of Equestria - Forum
[Tutorial] How to Use Our Bug & Suggestion Report System!
[Tutorial] How to Use Our Bug & Suggestion Report System!