Immortal enemies bug
Closed, ResolvedPublic

Description

What is happening:
When in combat, an enemy's HP will suddenly jump to max, and they will remain in their "fighting" mode. They will just stand there, going through the same action indefinitely. They cannot be killed. They no longer follow or react to you.

What should be happening:
They should die!

Steps to reproduce the issue:
Fight in Evershade. I have had it happen with the Birch on birch hill, wasps and manticores, and rock golum pegasi. In fact, I have had as many as 80% of them lock up in this manner during an extended grinding session. Some have even persisted so long they were there the next time I logged in.

Game client version:
LoE_win64_0.1.8.5_e895688 (and the original LoE_win64_0.1.8_f621f00)

Reproduced by:

Reproduced on:
Win 64

Crash logs or exceptions generated:

Screenshots:
If applicable, give a direct link to screenshots/GIFs/videos of the issue, annotated to show exactly what's going wrong

What skills were you using to fight with?

Pretty much all of them, but concentrating on party, animal and medical skills.
It is possible Triage was giving them a health boost (I've had that happen without a lockup), but not sure if that was the cause. I haven't been able to narrow it down to a particular skill. Sometimes they lock up without their health boosting too. In the last couple days, it's happening more and more often. I locked three Birch in a row a few hours ago.

otherunicorn added a comment.EditedOct 6 2017, 8:19 AM

That would be earth pony skills - animal, combat, medical and party based.
Tests so far:
Seismic buck did it. Locked up with full health.
Alternating between Home field advantage and Pillow Barrage did it. (not sure which) Locked up with 1/4 health.

Home Field Advantage last I tried it is not a very safe skill to use atm, as sometimes not only does it lock them in place, they eventually start to take no damage, especially if after use you already left the battle area and come back, they will just stand there. Did you already tried to see if it just this skill by itself vs. other skills by itself?

Best way to see if home field advantage is still broken is use it on them, then run off if trying to test it by itself, if they become stuck in place then they may glitch out.

Dorumon21, it happens when I don't use Home Field Advantage at all. Conversely, once I have been able to kill one that was locked in place by it when I came back later.

This is still happening. Ver 0.1.10.

It appears "field" type skills cause it. I have also seen it when a dragon was partially under a hill and hit the boundary between that hill and the flat ground. (last tested on 0.1.10)

Rattletrap reassigned this task from justin to Cyanspark.Apr 2 2018, 4:17 AM
Rattletrap added a subscriber: justin.
Rattletrap closed this task as Resolved.Fri, Mar 15, 4:41 AM

AoE skills have been updated. Cannot replicate issue as of build v2018.10.01